Extruder Gear Tight Fit On Motor Shaft

From RigidWiki
Jump to: navigation, search

Many people have had difficulty getting the extruder gear onto the motor shaft. A couple of problems have been described (see below) involving a burr in the gear's bore, either around the set screw or at one end of the bore. Diagnosing and fixing these issues is simple:

1) If both ends of the gear can be slid onto the shaft, but the gear stops once the set screw hole reaches the shaft, there is a burr there that needs to be removed (but make sure the set screw itself isn't sticking into the bore and causing the problem.)

2) If the gear will slide on in one direction but not the other, there is a concentric burr around the end that won't go on. It can usually be removed by lightly reaming the tight end of the bore with a ream, file, screwdriver, etc.

Others have described finding the bore to be out of round or generally too tight, with the general solution being to very slightly enlarge or clean out the bore with a drill, sand paper, dremel, etc.

Avoid forcing the gear on as it's possible to damage the motor by doing so.


Problems & solutions described by users:

"1068 is supposed to slip down over the stepper motor shaft. I could not get it to go past the set screw hole. There seemed to be a large burr at that point from drilling or tapping the hole. I used some hand tools from my multi-tool knife to scrape off the burr. It too a bit of time and effort before I was able to clean it enough to press it on freely. I was surprised that the burr was big enough that it was not cleared by the flat on the shaft. --Dennis Brown "

"I had similar trouble with both my extruder gears. The gear is a standard Makerbot mk7 type, and the issue isn't unique to Rigidbot- I've had the same problem with one from ebay. These seem to be prone to a slight narrowing of the central bore at the rear end (the end nearest the set screw). The fit between the gear and motor shaft is so precise that the narrowing makes it very hard to get the gear on the shaft and almost impossible to get it back off again! If the gear is put on backwards it will slide easily until the rear end gets to the shaft. The solution is to lightly ream the rear end of the bore. It takes almost no removal of material, and the difference it makes is huge. --ramak "

"I had the same problem with mine. The back side of the gear was visibly out of round, my guess is that they used too high of a feed rate and a dull drill/tap when they machined the hole for the set screw as that is exactly where it is out of round. A quick counter-bore with my dremel took care of it and let it slip on." --Jason D.

"I just wrapped a bit of sandpaper around a small dowel (paint brush handle) and spun it around a few dozen times and it fit fine. It is just slightly off in diameter." --Dominic Tiberio