Erstes Resümee / Netzteil / LED Streifen

Hilfe- und Diskussionsforum für deutschsprachige RigidBot-Nutzer

Erstes Resümee / Netzteil / LED Streifen

Postby bimmi » 12 Jan 2015, 13:29

Hi Jungs,

alles in allem bin ich eigentlich ganz zufrieden mit dem Rigidbot. Er druckt von Anfang an "fasst" perfekt :) Vielleicht liegts aber auch am Simplify3D.

Augetauscht hab ich eigentlich bisher nur das Netzteil mit dem von Aliexpress welches auch deutlich leiser ist wenn der Lüfter läuft und ich nicht mehr die HB Leds "flashen" höre.

Bisher kämpfe ich eigentlich nur noch mit folgendem Problem:

- Extruder clicking aber da bin ich dran. Möchte ungern was aufbohren/anbohren/vergrößern oder sowas, ich hab jetzt zum testen einfach die Flowrate runtergesetzt. Vielleicht hat da auch nochmal jemand ein Tip. Strom sollte richtig eingestellt werden. Nach einer Stunde druck hat der Extruderstepper schon gut an temperatur erreicht.

Ich werde den jetzt mal kühlen, sobald meine 24V Lüfter aus China angekommen sind ;)

- Ich habe mit folgenden RGB-LED-Streifen bestellt: http://www.banggood.com/5M-SMD-5050-300LEDs-RGB-LED-Strip-Lights-Non-waterproof-24V-p-945621.html?p=EX0216559147201405VP - leider spuckt google nur was über die IKEA Streifen aus... Wie ich die genau anschließe weiß ich nocht nicht (Tip's erwünscht :) :) )
Greetings Bimmi

http://www.fpv-team.de - News & Blog
bimmi
 
Posts: 45
Joined: 06 May 2014, 08:51
Location: Germany

Return to Germany

Who is online

Users browsing this forum: No registered users and 2 guests
cron