Motors/electrically doesn't move

Troubleshooting any electronic elements of the RigidBot

Motors/electrically doesn't move

Postby mrsteven » 27 Aug 2014, 20:33

So I have my printer built and such, I downloaded the arduino software and updated the firmware to the newest one the IAP put out. Everytime I try to use PronterFace it says it connected like in the video but I cannot move any of my axis' with the buttons and my motors are vibrating (except 1 z motor) and not moving. At some point I got the bed to move to the end and back through the LCD but no other axis moves, and none with the software. I cannot get the axis' to repeat that motion however. I tried messing with the trim pots and as I increase the current the vibrating stops but still no motion.
The bed/extruder do heat up however and the fan turns on with power on.

Any suggestions or help?
Posts: 1
Joined: 27 Aug 2014, 20:30

Re: Motors/electrically doesn't move

Postby spiderdaddy » 03 Sep 2014, 11:35

You might want to try sending the reset command on Pronterface. There was discussion on g+ about the rework on the board not actually sending the reset command.

I think this has been fixed in the RBCE: viewtopic.php?f=3&t=201
User avatar
Posts: 125
Joined: 04 May 2014, 19:51

Return to Electronics

Who is online

Users browsing this forum: No registered users and 1 guest